Reboot to Apply Kernel Update
Scheduled for March 31, 2025 at 2:28 AM – 2:42 AM
Affects
Servers
Under maintenance from 2:28 AM to 2:42 AM
Web 2
Under maintenance from 2:28 AM to 2:42 AM
Completed
March 31, 2025 at 2:42 AMCompleted
March 31, 2025 at 2:42 AMThe server has been rebooted and is back online.
In progress
March 31, 2025 at 2:28 AMIn progress
March 31, 2025 at 2:28 AMWe are rebooting this server at this time.