Chance The IT Guy - Host Outage – Incident details

All systems operational

Host Outage

Resolved
Major outage
Started 3 days agoLasted 35 minutes

Affected

Servers

Major outage from 4:15 PM to 4:50 PM

rDNS 2

Major outage from 4:15 PM to 4:50 PM

Updates
  • Resolved
    Resolved

    Most impacted resources are recovering and the datacenter team is troubleshooting the remaining affected hosts.

  • Identified
    Identified

    We have identified the issue and the datacenter team is working on stabilizing the affected resources.

  • Investigating
    Investigating

    We are aware of an issue affecting a VPS host in this region. Some VPS instances may be unavailable or unresponsive during this time. Our teams are actively working toward a resolution, and updates will be shared as progress is made. We apologize for the inconvenience.