Chance The IT Guy - Red X on Park and Presence Keys – Incident details

All systems operational

Red X on Park and Presence Keys

Resolved
Partial outage
Started almost 5 years agoLasted 13 minutes
Updates
  • Resolved
    Resolved

    This issue has been resolved. You should now see green lights for your park and presence keys. If you are still experiencing issues, please call or text (702) 660-0060. Thank you

  • Investigating
    Investigating

    We are currently investigating the cause of a red X on park and presence line keys. This should not interfere with making and receiving calls.