Chance The IT Guy - High CPU Temperature – Incident details

All systems operational

High CPU Temperature

Resolved
Major outage
Started about 1 month agoLasted 11 minutes

Affected

Core

Major outage from 5:23 AM to 5:33 AM

Live Chat

Major outage from 5:23 AM to 5:33 AM

Servers

Major outage from 5:23 AM to 5:33 AM

CapRover

Major outage from 5:23 AM to 5:33 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.