Chance The IT Guy - Unable to Reply to SMS / MMS – Incident details

All systems operational

Unable to Reply to SMS / MMS

Resolved
Degraded performance
Started 5 days agoLasted 2 days

Affected

Core

Degraded performance from 3:18 AM to 3:04 AM

SMS

Degraded performance from 3:18 AM to 3:04 AM

MMS

Degraded performance from 3:18 AM to 3:04 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are continuing to work on a fix for this. We are able to reply to SMS/MMS using mobile devices only at this time. Please bear with us as we work with our telco provider to get this resolved.

  • Investigating
    Investigating

    We are currently investigating this issue.